Previous Next

*   Exporting Data to an Excel Spreadsheet
You can export text tables, graphics, mass spectra in numerical table format, and spectral trees from the Database Manager to an Excel spreadsheet. Because you can access all these types at the same time, you must specify the type of data you want to copy to the Excel spreadsheet. For instructions for copying spectral tree data from the Mass Frontier application, see Copying and Pasting a Spectral Tree.
v
To export data records
1.
2.
Click the Copy button, , in the Mass Frontier toolbar and choose Selected Rows from the menu.
–or–
Choose Edit > Copy > Selected Rows from the Mass Frontier main menu.
3.
4.
The application pastes the records into the spreadsheet.
v
To export mass spectrum or mass differences graphics
1.
Choose Microsoft Office > New Microsoft Excel Worksheet from the Mass Frontier main menu.
2.
Click the Spectrum tab.
–or–
Click the Mass Differences tab.
The mass spectrum or mass differences spectrum must be visible before you can copy it. For detailed information about the content of the spectrum and mass differences pages, see Database Manager Module.
3.
Click the Copy button, , in the Mass Frontier toolbar and choose Spectrum from the menu.
–or–
Choose Edit > Copy > Spectrum from the Mass Frontier main menu.
4.
5.
Right-click the Excel spreadsheet, and choose Paste Special from the shortcut menu.
The Paste Special dialog box opens.
6.
Select Picture (Enhanced Metafile) and click OK.
The application pastes the spectra graphics into the spreadsheet.
v
To export a mass spectrum in numerical table format
1.
In a Database Manager window, click the Data tab to make the m/z and abundance table visible.
2.
Click the Copy button, , in the Mass Frontier toolbar and choose Spectrum from the menu.
–or–
Choose Edit > Copy > Spectrum from the Mass Frontier main menu.
3.
4.
The application pastes the record data into the spreadsheet.
v
To use an Excel spreadsheet as an editor
Export a spectrum or tree to an Excel spreadsheet, edit it, and then import the edited spectrum or tree into the Database Manager window.
Using the Excel application’s editing features is useful when, for example, you have an experimental spectrum with several noise peaks at high m/z values that you want to delete or you want to extract part of a spectrum that is important to your report or presentation. For obvious reasons, do not add, delete, or alter prominent peaks.


Previous Next
Related Topics:
  Exchanging Data
  Importing Spectra from an Excel Spreadsheet
Copyright 1998 - 2013 HighChem Ltd., Slovakia