Previous Next

*   Managing Spectral Records
You can copy or move records to different locations in the Spreadsheet view in the same Database Manager window. This lets you organize and maintain your experimental data or search results.
v
To open a mass spectrum from a file
1.
Click the Open button, , in the Mass Frontier toolbar and choose Mass Spectrum from the menu.
–or–
Choose File > Open > Mass Spectrum from the Mass Frontier main menu.
The Open Spectrum dialog box opens. By default, both NIST MSP and JCAMP-DX file types are displayed.
2.
The application adds the records in the selected file to the spreadsheet in the Work library.
v
To save one or more spectra
1.
See To select multiple records in the Work spreadsheet.
2.
Click the Save button, , in the Mass Frontier toolbar and choose Spectrum from the menu.
–or–
Choose File > Open > Spectrum from the Mass Frontier main menu.
The Save MS Spectrum dialog box opens.
3.
4.
Tip   Mass Frontier is a 32-bit application, so you can use long names to save structures. You can save spectra by their actual names, such as 1-Amino-2-hydroxyindane.mol.
v
To select multiple records in the Work spreadsheet
Do one of the following:
Select the first record, hold down the SHIFT key, and select the last record.
–or–
Drag the cursor from the first record to the last record.
v
To select multiple records in a database spreadsheet
Hold down the CTRL key while you select multiple records.
Note   In a read-only database library spreadsheet, you cannot use the SHIFT key or drag the cursor to select a range of records.
v
To copy records
1.
2.
Click the Copy button, , in the Mass Frontier toolbar and choose Selected Rows from the menu.
–or–
Choose Edit > Copy > Selected Rows from the Mass Frontier main menu.
–or–
Right-click and choose Copy > Selected Rows from the shortcut menu.
When you copy a record, the application copies the graphic of the selected mass spectrum to the Clipboard. When you select more than one record, the application copies only the graphic of the spectrum in the first record to the Clipboard. You can then paste this graphic into any Windows application.
v
To cut records
1.
You can cut only from an editable library.
2.
Click the Cut button, , in the Mass Frontier toolbar and choose Selected Rows from the menu.
–or–
Choose Edit > Cut > Selected Rows from the Mass Frontier main menu.
–or–
Right-click and choose Delete > Selected Rows from the shortcut menu.
When you cut a record, the graphic of the selected mass spectrum is copied to the Clipboard. When you select more than one record, only the graphic of the spectrum in the first record is copied to the Clipboard. You can then paste this graphic into any Windows application.
v
To paste records to the Work spreadsheet
1.
2.
Click the Paste button, , in the Mass Frontier toolbar and select Rows from the menu.
–or–
Choose Edit > Paste > Rows from the Mass Frontier main menu.
–or–
Right-click and choose Paste > Rows from the shortcut menu.
v
To copy spectra from the Chromatogram Processor
1.
2.
You can now extract spectral scans and move them to the Database Manager window for further processing.


Previous Next
Related Topics:
  Exporting Data to an Excel Spreadsheet
  Importing Spectra from an Excel Spreadsheet
  Adding Structures to a Record
Copyright 1998 - 2013 HighChem Ltd., Slovakia